Citrix support for vSphere 5 and Provisioning Server 5.6 and 6.0

Citrix support for the use of VMWare vSphere 5 and Citrix Provisioning Server version 5.6.x and 6.0.

Users running vSphere 5.0 could face the following problem:

“Provisioning Server 5.6 and 6.0 Target Devices hosted on VMware vSphere 5.0 becomes unresponsive after Windows operating system restart (at a black screen with PXE)
– Or –
“hang” after “Found “!PXE” @ xxxx:yyyy” (with BDM).”

This article on the Citrix knowledgebase site explains what to change to make it work.