ePolicy Orchestrator 4.0 EOL

As of September 30th 2011 the support for ePolicy Orchestrator version 4.0 will be stopped. ePO 4.0 will no longer be tested with new releases of related products or utilities. As of this date, technical support will no longer be provided for ePO 4.0.

Customers who are still running ePO 4.0 as of 9/30/2011 will be required to migrate to a currently supported version of the product (ePO 4.5 or the following release) immediately.

For more information on End of Life and End of Support for McAfee Products, see: http://www.mcafee.com/us/enterprise/support/customer_service/end_life.html