McAfee Security bulletin

Summary

Who should read this document:
Technical and Security Personnel

Impact of Vulnerability:
Security Bypass Remote Code Execution

CVE Number:
None

US CERT Number:
None

Severity Rating:
Critical

Overall CVSS Rating:
7

Recommendations:
Uninstall McAfee Virtual Technician v6.3 or earlier, or re-download and re-install McAfee Virtual Technician v6.4 or later

Security Bulletin Replacement:
None

Caveats:
Internet Explorer must be running for this vulnerability to be exploited

Affected Software:
McAfee Virtual Technician 6.3.0.1911 and earlier

Continue reading “McAfee Security bulletin”